Vacation Mode not working

View previous topic View next topic Go down

Vacation Mode not working

Post by Space2050 on Wed Mar 10, 2010 7:18 pm

User ID 574

Last night I clicked, "Go on Vacation". This morning I checked on my account to make sure it was on vacation, and wouldn't allow me in. (But I wasn't on vacation and had earned Kuwal and untrained. )

Considering I didn't want the Kuwal to be stolen, I banked that, and the uu is in training.
"Farmers (50 income per turn) 1,844,814 (5,261)"

P.S.
My account meets all the current requirements for Vacation Mode. I haven't made any hostile actions within the last two days, and haven't been on PPT for at least 3 days.
"You went on vacation mode, you can re-login anytime after 2 days have passed"
If I see you within the next day, I will try to message you. Otherwise..., I'm on vacation..., I'd appreciate if I wasn't farmed when technically I should be unavailable to farming and resource production.

Space2050
Aderan Farmer
Aderan Farmer

Number of posts : 50
Registration date : 2009-05-08

View user profile

Back to top Go down

Re: Vacation Mode not working

Post by Space2050 on Thu Mar 11, 2010 12:44 am

Thanks,
The issue resolved itself or was resolved, within 3 hours after my third attempt to make sure you had the time to reply before I checked again.

Space2050
Aderan Farmer
Aderan Farmer

Number of posts : 50
Registration date : 2009-05-08

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum